• Welcome to the WDWMAGIC.COM Forums!
    Please take a look around, and feel free to sign up and join the community.You can use your Twitter or Facebook account to sign up, or register directly.

News People mover now reopened!

DoleWhipDrea

Well-Known Member
That's the entrance of TT right? Wonder if there was a structural problem there?

Also very glad to hear! Spirit fingers...

Yes and maybe? There's been speculation that it has something to do with wiring for the track. Interestingly, I remember this section of the track being a problem for the bumping of the cars, so perhaps this is where some of those new sensors were needing to be installed.
 

optjay

Active Member
Updates from sites that shall not be named, but a CM that has been part of the current training crew says that the PeopleMover has been running all day without any downtime, more CMs are steadily coming in for training, and the ride is on track for the May 1st opening date!

There’s also a mysterious black support that’s appeared underneath a part of the track.

View attachment 549963

Looks to be a black cloth covered box, more than any kind of rigid "support" ?
 

trainplane3

Well-Known Member
Yep. I believe those are vintage 1971. The quad LED unit next to them was the test unit for all of the building. Ironically it seems that one of them is out.
Thought so. I didn't know that about the little quad unit. I always did like the blue paint on the supports in that area too. Too bad that wouldn't be the entire land.
 

MadTeacup

Well-Known Member
Looks to be a black cloth covered box, more than any kind of rigid "support" ?
I'm sure this user was quoting the site-that-shall-not-be-named. Their wealth of knowledge of construction methods and terminology as well just general awareness of things around them never fails to astound me. Seriously though, the crap they write as descriptions makes me so mad sometimes when I see how inaccurate and biased it is. For me, it's only about the pictures.

I'm guessing this is a temporary electrical chase or something of the sort.
 

RSoxNo1

Well-Known Member
Updates from sites that shall not be named, but a CM that has been part of the current training crew says that the PeopleMover has been running all day without any downtime, more CMs are steadily coming in for training, and the ride is on track for the May 1st opening date!

There’s also a mysterious black support that’s appeared underneath a part of the track.

View attachment 549963

That's the entrance of TT right? Wonder if there was a structural problem there?

Also very glad to hear! Spirit fingers...

Yes and maybe? There's been speculation that it has something to do with wiring for the track. Interestingly, I remember this section of the track being a problem for the bumping of the cars, so perhaps this is where some of those new sensors were needing to be installed.
I'd guess that's electrical not structural.
 

arich35

Active Member
Updates from sites that shall not be named, but a CM that has been part of the current training crew says that the PeopleMover has been running all day without any downtime, more CMs are steadily coming in for training, and the ride is on track for the May 1st opening date!

There’s also a mysterious black support that’s appeared underneath a part of the track.

View attachment 549963
Don't get my hopes up
 

some other guy

Active Member
Updates from sites that shall not be named, but a CM that has been part of the current training crew says that the PeopleMover has been running all day without any downtime, more CMs are steadily coming in for training, and the ride is on track for the May 1st opening date!

There’s also a mysterious black support that’s appeared underneath a part of the track.

View attachment 549963
ahh, nothing conjures up the ". . . " like "Oh, boy, we suddenly realized we needed to put a large support beam here, but everything's always been okay! Haha!"
 

larryz

virus test dummy
Premium Member
Updates from sites that shall not be named, but a CM that has been part of the current training crew says that the PeopleMover has been running all day without any downtime, more CMs are steadily coming in for training, and the ride is on track for the May 1st opening date!

There’s also a mysterious black support that’s appeared underneath a part of the track.

View attachment 549963
Looks like a cable conduit to me. Maybe they had to run new control cables to the stators.
 

note2001

Well-Known Member
Updates from sites that shall not be named, but a CM that has been part of the current training crew says that the PeopleMover has been running all day without any downtime, more CMs are steadily coming in for training, and the ride is on track for the May 1st opening date!

There’s also a mysterious black support that’s appeared underneath a part of the track.

View attachment 549963
Put a fountain over it. No one will notice.
 

Register on WDWMAGIC. This sidebar will go away, and you'll see fewer ads.

Top Bottom