• Welcome to the WDWMAGIC.COM Forums!
    Please take a look around, and feel free to sign up and join the community.You can use your Twitter or Facebook account to sign up, or register directly.

iOS app crashing

Gitson Shiggles

There was me, that is Mickey, and my three droogs
Premium Member
Original Poster
#1
iPhone 6s Plus
iOS 12.0

The WDWMAGIC iOS app sometimes crashes upon opening. I think I have isolated the problem to closing out of YouTube somehow, and then opening WDWMAGIC right away, but I haven’t yet been able to intentionally recreate the crash.
 

wdwmagic

Administrator
Moderator
#2
Advertisement
iPhone 6s Plus
iOS 12.0

The WDWMAGIC iOS app sometimes crashes upon opening. I think I have isolated the problem to closing out of YouTube somehow, and then opening WDWMAGIC right away, but I haven’t yet been able to intentionally recreate the crash.
I haven't been able to reproduce this. Have you tried a reboot? How long has it been happening for?
 

Gitson Shiggles

There was me, that is Mickey, and my three droogs
Premium Member
Original Poster
#3
I’ve been copying links from the YouTube app and minimizing that app to get back to a post I’m in the middle of composing in the WDWMAGIC app. That’s when it seems to be crashing, but like you, I haven’t been able to intentionally cause it.

It started today, within the last 2-3 hours. I updated the iOS late last night (about 11 pm Central US). I’ll reboot and update you if this occurs again.
 

Gitson Shiggles

There was me, that is Mickey, and my three droogs
Premium Member
Original Poster
#4
Glad to report after rebooting, no further problems with what I initially reported.

FYI: The keyboard cursor now disappears occasionally with all apps I have tried, though I’m assuming that’s an Apple-level issue.
 
#5
Hi, I updated my iPhone 7 to ios12 over the weekend and since then the forum section on the app fails to load (once I click ‘forum’ I can see the various forum names but if I click on any of them I just get a blank screen and it won’t load to the sub forums people post onto). Anyone else having this problem?
 

wdwmagic

Administrator
Moderator
#6
Hi, I updated my iPhone 7 to ios12 over the weekend and since then the forum section on the app fails to load (once I click ‘forum’ I can see the various forum names but if I click on any of them I just get a blank screen and it won’t load to the sub forums people post onto). Anyone else having this problem?
No this isnt anything I have seen reported.
Can you try force closing the app and reopening it?
 
#10
Thanks I decided to do that after your message and sure it now works a dream!
I may have to try that. Mine keeps crashing also on my iPhone 7, but not when I am a Premium member.

D753558A-13BD-499B-AC03-C91CE24C8091.jpeg

It can happen several times an hour, including mid-post.

Mysmallworldof4 reported similar experience.
 

wdwmagic

Administrator
Moderator
#11
I may have to try that. Mine keeps crashing also on my iPhone 7, but not when I am a Premium member.

View attachment 318492

It can happen several times an hour, including mid-post.

Mysmallworldof4 reported similar experience.
That is unfortunately related to an ad that is being shown (which we don't have much control over). The browser is crashing, not specifically the app. When you are premium, you don't see any ads, which is why it was OK for you then.
 
Top Bottom