• Welcome to the WDWMAGIC.COM Forums!
    Please take a look around, and feel free to sign up and join the community.You can use your Twitter or Facebook account to sign up, or register directly.

Solution: Unable to view images on the main site

wdwmagic

Administrator
Moderator
Original Poster

Simba1

New Member
I'm having this problem, but when I clicked the link, it gave me the Error message. Could someone please post the 2003 directions for me. Thanks a lot!
 

MerHearted

Well-Known Member
I have Norton and had this problem before. I did this to fix it and it worked. However now the problem is back. I can see images on the main page but many photo album pictures don't appear on the main site or the photo albums site. What should I do?
 

disneyman15

I'm Surrounded by Idiots
MerHearted said:
I have Norton and had this problem before. I did this to fix it and it worked. However now the problem is back. I can see images on the main page but many photo album pictures don't appear on the main site or the photo albums site. What should I do?

I had the same problem today. Do you have Norton Internet Security 2004? If you do, go to Privacy Control, Advanced. Add photoalbums.wdwmagic.com and under global settings - check permit Information about visited sites.
 

MerHearted

Well-Known Member
disneyman15 said:
I had the same problem today. Do you have Norton Internet Security 2004? If you do, go to Privacy Control, Advanced. Add photoalbums.wdwmagic.com and under global settings - check permit Information about visited sites.


Awesome! Thanks, it worked! :sohappy:
 

Foolish Mortal

Well-Known Member
Wow what's up with that ? Happen'ed to me also. Altho i'm running 2002. Had everything check'ed and still wasn't able to view pics. Clicked on permit using the default setting and everything's back to normal.
 

ditzeechick02

New Member
Steve, I'm still having the problem. I've changed my firewall settings, even to the point where it's off right now. In the Internet Options part, I put to allow this site, along with the photoalbums.wdwmagic.com site and it's still not showing them.

I'm running 2002 Norton Antivirus and have come to a road block. Can you please help me?
 

enough

Well-Known Member
those of you who are running firefox and experiencing this issue type in "about:config" in your address bar, filter on "refer" and change the "network.http.sendRefererHeader" key value to 2

this will permit the browser to populate and send the Referer header attribute
 

TK895 Michael

New Member
enough said:
those of you who are running firefox and experiencing this issue type in "about:config" in your address bar, filter on "refer" and change the "network.http.sendRefererHeader" key value to 2

this will permit the browser to populate and send the Referer header attribute

I checked and the value is already 2

I still get the red x, any other ideas?

I am running xp2 and Firefox 1.5.0.1
 

Register on WDWMAGIC. This sidebar will go away, and you'll see fewer ads.

Top Bottom