1. The new WDWMAGIC app for iPhone and iPad is now available on the App Store.

    Dismiss Notice
  2. Welcome to the WDWMAGIC.COM Forums!
    Please take a look around, and feel free to sign up and join the community.You can use your Twitter or Facebook account to sign up, or register directly.
    Dismiss Notice

Why am I seeing ads as a Premium Member

Discussion in 'Forum Help & Announcements' started by donsullivan, Jan 31, 2017.

  1. donsullivan

    donsullivan Premium Member

    Joined:
    Feb 9, 2002
    Messages:
    2,293
    Likes Received:
    5,222
    Today I noticed ads being added to the bottom of photos on different pages. Some of them are photos I've posted to the site myself. I thought as a premium member, one of the benefits was no ads.

    It seems I'll want to change the way I'm posting photos if ads are being added to my photos. I completely understand the need to have ads on the site since not everyone is will to pay a subscription fee but don't want them added to photos I'm posting.

    How can I change my uploading pattern so ads are not added to my photos? And as a paying member, how do I get the ads stopped that I thought were not to be presented. I haven't seen an ad on the site in years since I pay the subscription but I'm seeing them all over the place on photos now which is really annoying.

    EDIT: I just discovered that I'm seeing ads all over the site on pages that I never saw ads before.
     
    Last edited: Jan 31, 2017
  2. wdwmagic

    wdwmagic Administrator Moderator

    Joined:
    Jun 4, 2001
    Messages:
    42,067
    Likes Received:
    47,105
    We have been testing out a new ad provider today and there was a bug in the deployment. You should no longer be seeing any of those ads.
     
    RandomPrincess likes this.
  3. Bob

    Bob WDWMagic Q&A Premium Member

    Joined:
    Jan 8, 2012
    Messages:
    43,241
    Likes Received:
    88,624
    What's an on-line ad?

    :cautious:
     
    monothingie likes this.
  4. donsullivan

    donsullivan Original Poster Premium Member

    Joined:
    Feb 9, 2002
    Messages:
    2,293
    Likes Received:
    5,222
    At first glance they 'seem' to be missing from the forums but still seeing them in other places like the main page. On the main www.wdwmagic.com page I'm seeing ads from Amazon and Booking.com which tells me your ad service is reading cookies from my computer (viewed these sites earlier tonight) which if I'm not being served ads, they should not be doing. If I'm paying a subscription fee for access to the site, I was not expecting to see ads but even more troubled that the advertiser is pulling from cookies on my computer. Is that information being pulled on other pages even if the ads are not being presented?
     
  5. wdwmagic

    wdwmagic Administrator Moderator

    Joined:
    Jun 4, 2001
    Messages:
    42,067
    Likes Received:
    47,105
    Ads have always been served on www.wdwmagic.com. The Premium Subscription applies only to the forum unfortunately. There is no login or session recording on the main site with which to authenticate who is a Premium Member.

    The ads on the main site are being served by Google Adsense (which has been the case for the last 10 years or so).

    This will give you some further details on how Google delivers ads based on interest groups. It is the same system used across millions of websites, so nothing specific to what we are doing here.
    https://support.google.com/ads/answer/7029660?hl=en&ref_topic=7049263
     
  6. wdwmagic

    wdwmagic Administrator Moderator

    Joined:
    Jun 4, 2001
    Messages:
    42,067
    Likes Received:
    47,105
    Sorry forgot to add to the last post, you can modify how Google handles your history with regard to ads at https://support.google.com/ads/answer/2662856
     
  7. Nemo14

    Nemo14 Well-Known Member

    Joined:
    Mar 22, 2005
    Messages:
    30,976
    Likes Received:
    53,300
    So is this what caused the power failure at Epcot? ;)
     
  8. CaptainAmerica

    CaptainAmerica Well-Known Member

    Joined:
    Jan 28, 2015
    Messages:
    5,181
    Likes Received:
    12,272
    @wdwmagic there seems to be a rogue ad that's causing the site to load incompletely. It's trying to autoplay a video and every time I try to type, the text entry field deactivates.
     

Share This Page