1. Welcome to the WDWMAGIC.COM Forums!
    Please take a look around, and feel free to sign up and join the community.You can use your Twitter or Facebook account to sign up, or register directly.

Page loading problems?

Discussion in 'WDWMAGIC Technical Support & Feedback/Suggestions' started by Jimmy Thick, Apr 9, 2012.

  1. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    Sorry to bring this up again, but I still get huge lag at times when trying to click on threads. It seems to happen once every couple of minutes.

    Other sites, and forums load instantly, but I still get hang ups now and then here for some reason...Trying on my wife's laptop did not solve the issue.


    Now I never had a problem with this site until I started using IE, could going back to Firefox solve this?
  2. wdwmagic

    wdwmagic Administrator Moderator

    Joined:
    Jun 4, 2001
    Messages:
    34,310
    Likes Received:
    12,511
    How frequently is this occurring?
  3. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    Sometimes the site is normal, no issues for hours. Then I have the loading issues where it can happen every minute and for hours on end.

    If you want, the next time it happens I'll type a response in this thread.

    Then I'll switch over to Firefox and see if that helps.
  4. AMH97

    AMH97 Woo-Hoo-Hoo-Hoo!!! Premium Member

    Joined:
    Jan 19, 2004
    Messages:
    3,026
    Likes Received:
    659
    I have the same problem. Sometimes a page loads right away and other times it can take a few minutes. I'm using Firefox.
  5. hakunamatata

    hakunamatata Cretin Premium Member

    Joined:
    Sep 4, 2003
    Messages:
    25,513
    Likes Received:
    15,097
    Same problem with Safari. Been happening pretty frequently.
  6. nick90991

    nick90991 Member

    Joined:
    Mar 3, 2012
    Messages:
    45
    Likes Received:
    1
    I'm using firefox and i have no lag at all.
  7. unkadug

    unkadug Well-Known Member

    Joined:
    Mar 2, 2003
    Messages:
    21,951
    Likes Received:
    14,375
    It just happened to me a few minutes ago...not too long (a few seconds) just not as fast as normal.

    Firefox 11.0
  8. Powerline

    Powerline Active Member

    Joined:
    Apr 9, 2012
    Messages:
    222
    Likes Received:
    112
    I keep receiving issues when trying to submit a post (I'm not sure if trying to post will help that :X)
  9. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    Ok, just happened, still using IE.

    Cable by Charter, to possibly narrow down the culprit.
  10. unkadug

    unkadug Well-Known Member

    Joined:
    Mar 2, 2003
    Messages:
    21,951
    Likes Received:
    14,375
    Charter here also, but I've noticed that other sites doesn't lag at all while this one is lagging.
  11. hakunamatata

    hakunamatata Cretin Premium Member

    Joined:
    Sep 4, 2003
    Messages:
    25,513
    Likes Received:
    15,097
    I've had it happen with Comcast at home in Kansas and a number of different providers I places I travel. I'm accessing on my iPad currently and it's happening.
  12. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    So it looks like its not browser based or isp based, one of the few things left is server based? This site ever get hit by ddos attacks? If so the script kiddies need to get a life.
  13. unkadug

    unkadug Well-Known Member

    Joined:
    Mar 2, 2003
    Messages:
    21,951
    Likes Received:
    14,375
    You ever see the spam some mornings?
  14. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    LOL, no but I can only imagine.
  15. wdwmagic

    wdwmagic Administrator Moderator

    Joined:
    Jun 4, 2001
    Messages:
    34,310
    Likes Received:
    12,511
    Hi Guys,

    Thanks for the info. I've made some changes, can you let me know if you have any additional problems?

    Thanks
  16. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    Huge improvement, everything is instant again.


    :)
  17. wdwmagic

    wdwmagic Administrator Moderator

    Joined:
    Jun 4, 2001
    Messages:
    34,310
    Likes Received:
    12,511
    OK thanks. Could you let me know how you go over the next couple of days?
  18. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    Sure.
  19. Jimmy Thick

    Jimmy Thick The driving force of the forums!!!

    Joined:
    May 29, 2007
    Messages:
    2,877
    Likes Received:
    3,719
    Ok, last couple of days have been glitch free, but it started back up today, a minute ago it took a minute for the page to load.

    Also my account always logs me out when I refresh the page. I just switched to a different anti-virus software, went from Mcafee to Trend-Micro, could this be an issue?

    With Trend-Micro, it seems more things are considered possibly being malicious than Mcafee ever was, some reason Iam thinking this could be a possible cause, but my forum script days have long since passed me by.
  20. unkadug

    unkadug Well-Known Member

    Joined:
    Mar 2, 2003
    Messages:
    21,951
    Likes Received:
    14,375
    That's kinda weird...do you click on the "Remember Me" box when you log in?

Share This Page